.NET Framework 4.5.2+
.NET Framework 4.5.2+
.NET Standard 2.0+
.NET 5.0+

SecuritySystem.CanRefreshPermissions Property

OBSOLETE

Use 'SecurityAdapterHelper.Enable()' instead.

This property is obsolete. Use the DataManipulationRight_IsGrantedAdapter.Enable method instead

Namespace: DevExpress.ExpressApp

Assembly: DevExpress.ExpressApp.v21.2.dll

Declaration

[Obsolete("Use 'SecurityAdapterHelper.Enable()' instead.", true)]
public static bool CanRefreshPermissions { get; set; }

Property Value

Type
Boolean
See Also