.NET Framework 4.5.2+
.NET Framework 4.5.2+
.NET Standard 2.0+
The page you are viewing does not exist in the .NET Standard 2.0+ platform documentation. This link will take you to the parent topic of the current section.
.NET Core 3.0+
The page you are viewing does not exist in the .NET Core 3.0+ platform documentation. This link will take you to the parent topic of the current section.

WorkflowDesignerControlBase.CanSetTargetFramework45 Property

Specifies whether or not the target framework version is set to 4.5 for the Workflow Designer.

Namespace: DevExpress.ExpressApp.Workflow.Win

Assembly: DevExpress.ExpressApp.Workflow.Win.v21.1.dll

Declaration

[DefaultValue(false)]
public static bool CanSetTargetFramework45 { get; set; }

Property Value

Type Default Description
Boolean

false

true, if the target framework is set to 4.5; otherwise - false.

Remarks

Use the CanSetTargetFramework45 property to enable XAF code that sets ‘new Version(4, 5)‘ to the DesignerConfigurationService.TargetFrameworkName property. For details, see the Workflow Foundation (WF 4.5) - Designer Improvements article.

See Also