The requested page is not available for the requested platform. You are viewing the content for Default platform.

System Requirements

This section contains information on the system requirements for installing and using CodeRush Classic on a development machine.

Note

This product is designed for outdated versions of Visual Studio. Although Visual Studio 2015 is supported, consider using the CodeRush extension with Visual Studio 2015 or higher.