Skip to main content

Prerequisites

DevExpress WinUI controls have the following system requirements:

  • Windows 10, version 1809 (build 17763), or newer installed
  • Visual Studio 2019 version 16.9 or higher, or Visual Studio 2019 Preview version 16.10 or higher installed
  • .NET Desktop development workload for Visual Studio installed
  • Windows App SDK Version 1.0 Visual Studio extension installed

For more information, refer to Windows App SDK (formerly known as Project Reunion).

See Also